Sign-In issues affecting some users on the LocalStack web app

Incident Report for LocalStack

Resolved

The inciden has been fully resolved.
Posted Nov 28, 2024 - 17:26 UTC

Monitoring

Sign-in issues affecting some users have been resolved. Our team has implemented a fix and functionality has been fully restored. We are closely monitoring the system to ensure continued stability.

Thank you for your patience and understanding. If you experience any further issues, please reach out to our support@localstack.cloud.
Posted Nov 28, 2024 - 16:18 UTC

Identified

Some users are currently experiencing sign-in issues on the web app. Our team has identified the root cause and is actively working on implementing a fix. We apologize for the inconvenience and appreciate your patience. Further updates will be provided as we continue to resolve the issue.
Posted Nov 28, 2024 - 15:33 UTC
This incident affected: LocalStack WebApp.