API key activation errors due to ongoing data migration
Incident Report for LocalStack
Resolved
We are currently undergoing a critical data migration in our core platform.

In the timeframe starting 8:00am until ~1:00pm CET on 2022-10-14, some API key activations of a small subset of customers may have failed. We apologize for any inconvenience.

UPDATE: The service has been restored in the meantime, API key activations should be fully functional again. We'll continue to monitor our system and have put measures in place to ensure that the service continues to work without interruptions.
Posted Oct 14, 2022 - 06:00 UTC